summary refs log tree commit diff
path: root/iosevka/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'iosevka/PKGBUILD')
-rw-r--r--iosevka/PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/iosevka/PKGBUILD b/iosevka/PKGBUILD
index 8324137..e33dab3 100644
--- a/iosevka/PKGBUILD
+++ b/iosevka/PKGBUILD
@@ -1,6 +1,6 @@
 # Maintainer: Alexis Starfall <us@starfall.systems>
-pkgname=iosevka-custom
-pkgver=27.3.5
+pkgname=iosevka-raindrops
+pkgver=30.3.1
 pkgrel=1
 pkgdesc="custom Iosevka build"
 arch=('any')
@@ -9,8 +9,8 @@ license=('OFL')
 makedepends=('nodejs' 'ttfautohint')
 source=("https://github.com/be5invis/Iosevka/archive/refs/tags/v${pkgver}.tar.gz"
 	"private-build-plans.toml")
-sha256sums=('c4a2ec3ec1efae4824a5e644e75df6173a0dc1ed524a4af038760599044c9334'
-            '584bbb293b8ecf0126b8d09a19f1fd908ff7745095f82d1fbbc0f1e332a3b978')
+sha256sums=('ff5a0e1ddfc55c6e29b4340e331cbf3b00ffb5582b16f1d06ee26d14835637fa'
+            'SKIP')
 
 prepare() {
 	cp private-build-plans.toml Iosevka-$pkgver/private-build-plans.toml
@@ -19,12 +19,12 @@ prepare() {
 build() {
 	cd Iosevka-$pkgver
 	npm install
-	npm run build -- ttf::iosevka-starfall
+	npm run build -- ttf::$pkgname
 }
 
 package() {
 	cd Iosevka-$pkgver
 	install -d $pkgdir/usr/share/fonts/TTF
-	install -m644 dist/iosevka-starfall/ttf/*.ttf $pkgdir/usr/share/fonts/TTF/
+	install -m644 dist/$pkgname/TTF/*.ttf $pkgdir/usr/share/fonts/TTF/
 	install -Dm644 LICENSE.md $pkgdir/usr/share/licenses/$pkgname/LICENSE
 }